Что нового?

Набор текста

gwynnbleiidd

New member
После отправки сообщения на форуме оно появляется не полностью. только часть, вроде как после "Х" не появляется.
Кто знает, кто сталкивался?
И сразу вопрос, стоит ли обновлять с 3.0.3 на 3.0.4?
 

lena1

クリエイター
всеравно не понимаю в чем там у тя дела :pinch:
давай чтоли линк на свой форум, и попробую я потестировать
 

gwynnbleiidd

New member
f.pog.net.ua
проблема вот в чём, если я пишу сообщение и в нём есть в слове буква х - русская то после етой буквы текста нет!!!
 

lena1

クリエイター
у мя всё в норме - <a href="http://f.pog.net.ua/index.php?/topic/542-%d1%82%d0%b5%d1%81%d1%82/" target="_blank">http://f.pog.net.ua/index.php?/topic/542-%...b5%d1%81%d1%82/</a>
 

gwynnbleiidd

New member
<a href="http://f.pog.net.ua/index.php?/topic/542-%D1%82%D0%B5%D1%81%D1%82/page__gopid__4224&#entry4224" target="_blank">http://f.pog.net.ua/index.php?/topic/542-%...&#entry4224</a>
вот там-же сниху отписался, видишь что?
Я писал это:
<!--c1--><div class='codetop'>Код</div><div class='codemain'><!--ec1-->Что за бред,хм странно хто его знает хотя<!--c2--></div><!--ec2-->
Я просто даже не знаю что это может быть.
 

gwynnbleiidd

New member
Ок, у меня стоит 7ка юзаю мозиллу, но всё равно где копать?
всерёз после буквы х не печатает(((
где может быть проблема, я просто даже ума не приложу

попробывал с ослика всё нормально, плин ума не приложу где ошибка.

Кстати чо бы не спамить, подскажи стоит обновлять 3.0.3 до 3.0.4?
 

gwynnbleiidd

New member
Ещё у одного,если бы только у меня, я бы не спрашивал)
*цензура*оду у него тоже 7ка стоит
 

lena1

クリエイター
ну тогда это беда именна 7ки
ни че не сделать самому.. нужно в багтрекере писать разработчикам
 

lena1

クリエイター
ну попробуй.. может этот баг уйдет
тока базу и файлы сохрани старые, чтобы если что - вернуться обратно
 
Сверху