Вопросы по IP.Board 2.x.x

`LIX`

старый
LV
0
 
<!--quoteo(post=101518:date=16.03.2011, 17:53:name=franco_donadoni)--><div class='quotetop'>Цитата(franco_donadoni @ 16.03.2011, 17:53) [snapback]101518[/snapback]</div><div class='quotemain'><!--quotec-->С грехом пополам установил форум (несколько раз выкидывало в начальное меню установки, но в итоге ок).

Но при установке выдалось сообщение, что php работает в режиме safe mode. И что-то там не устанавливается из-за этого.

Теперь стиль ipboard pro отображается криво: без картинок. И не работает вообще админка.

Кто-нибудь сталкивался с подобным?<!--QuoteEnd--></div><!--QuoteEEnd-->

А куда ставишь форум? на бесплатный хост или на денвер?
По подробнее, как выкидывало, что там не установилось, как конкретно админка не работает и т.д.

Ну или можешь в личку написать адрес форума, фтп, и к базе доступ, я помогу установить
 

franco_donadoni

New Member
LV
0
 
Я же писал уже выше про хостинг:

<!--quoteo(post=101498:date=15.03.2011, 12:21:name=franco_donadoni)--><div class='quotetop'>Цитата(franco_donadoni @ 15.03.2011, 12:21) [snapback]101498[/snapback]</div><div class='quotemain'><!--quotec-->Установил и настроил уже не один форум, но сейчас столкнулся со сложностью:

Залил папку на ftp, переименовал conf_global.php, изменил права на папки и файл.

Но когда кликаю далее при установке происходит возврат в начальное окно:

Вас приветствует установщик русской версии Invision Power Board. Данный мастер поможет вам установить новую версию продукта.

Системные требования:
PHP: v4.3.0 или выше
SQL: mySQL v4.0.0 или выше

иногда дохожу до формы ввода параметров базы или до формы данных администратора, но потом снова выкидывает в начальное окно.

Хостинг r01.ru. Системные требования в норме.

Что за дела?<!--QuoteEnd--></div><!--QuoteEEnd-->

При заходе в админку- cтандартная ошибка браузера:
Удаленный сервер или файл не найден.
Вы попытались получить доступ к адресу xxxxx который сейчас недоступен. Убедитесь, что веб-адрес (URL) введен правильно, и попытайтесь перезагрузить страницу.
 

`LIX`

старый
LV
0
 
<!--quoteo--><div class='quotetop'>Цитата</div><div class='quotemain'><!--quotec-->Я же писал уже выше про хостинг<!--QuoteEnd--></div><!--QuoteEEnd-->
Прошу прощения, прочёл только последнее сообщение.

Попробуй создать <b>.htaccess</b>
<!--c1--><div class='codetop'>Код</div><div class='codemain'><!--ec1-->php_value memory_limit 64M<!--c2--></div><!--ec2-->

и всётаки черкни в личку адресок форума, надо посмотреть :)
 

lena1

クリエイター
LV
0
 
<!--quoteo(post=101517:date=16.03.2011, 17:35:name=zahvat)--><div class='quotetop'>Цитата(zahvat @ 16.03.2011, 17:35) [snapback]101517[/snapback]</div><div class='quotemain'><!--quotec-->Сегур подскажи как сделать чтоб не уменьшались картинки при загрузке на сервер? или хотя бы сделать штоб не уменьшались меньше 500 которые?<!--QuoteEnd--></div><!--QuoteEEnd-->
мне бы самому такой скрипт :worthy:

<!--quoteo(post=101518:date=16.03.2011, 17:53:name=franco_donadoni)--><div class='quotetop'>Цитата(franco_donadoni @ 16.03.2011, 17:53) [snapback]101518[/snapback]</div><div class='quotemain'><!--quotec-->С грехом пополам установил форум (несколько раз выкидывало в начальное меню установки, но в итоге ок).

Но при установке выдалось сообщение, что php работает в режиме safe mode. И что-то там не устанавливается из-за этого.

Теперь стиль ipboard pro отображается криво: без картинок. И не работает вообще админка.

Кто-нибудь сталкивался с подобным?<!--QuoteEnd--></div><!--QuoteEEnd-->
беги от хостинга где сэйф-мод включён... намучаешься до жопы с ним
 
Сверху